struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Van Wart <sc...@indosoft.com>
Subject Re: I can't put 'maxlength' validator values in my .properties file?
Date Wed, 16 Aug 2006 17:18:16 GMT
David Friedman wrote:
> I think you need to have at least Struts v1.2.8 unless you manually upgraded
> the Commons Validator jar up to version 1.2.0.  If I understand correctly,
> validator versions before 1.2.0 (Struts < 1.2.8) don't actually make use of
> the "bundle" attribute in your validator xml files.
>
> So, what version of Struts are you using (1.1.4?) and/or what version of the
> Commons Validator are you using?  Have you tried replacing the commons
> validator jar?  I think I read that some people have tried that for older
> versions but I'm not positive.
>   
Validator 1.1.4 (according to the manifest, and Eclipse seems to think 
the source syncs up properly so I'm convinced), the one that came with 
Struts 1.2.9 (which I'm using too).

I'll try updating the validator, thanks!

- Scott

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message