struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Brown" <donald.br...@gmail.com>
Subject Re: Struts 2 snapshot build work on JDK 1.4.2?
Date Wed, 02 Aug 2006 05:41:49 GMT
Ah, yeah, we'll have to run XWork through the retrotranslater/weaver
too, as it is built with Java 5.  Ted, can you make the build changes
to XWork too?  If you need commit access, let Pat or Jason know.

Don

On 8/1/06, apka2109 <aparnachugh21@gmail.com> wrote:
>
> Hi Ted,
>
>   Thanks for the quick reply. I took nightly build for 1.4 and tried running
> the "Blank Example". The exception has changed now
>
> Earlier exception was :
>   java.lang.UnsupportedClassVersionError:
> org/apache/struts2/dispatcher/FilterDispatcher (Unsupported major.minor
> version 49.0)
>
> Now it is  :
>   java.lang.UnsupportedClassVersionError:
> com/opensymphony/xwork2/config/ConfigurationProvider (Unsupported
> major.minor version 49.0)
>
> I have added backport-util-concurrent.jar,
> retrotranslator-runtime-1.0.7.jar,struts2-core-j4-2.0.0-SNAPSHOT-20060801.jar.
> and changed the name of struts2-core-j4-2.0.0-SNAPSHOT-20060801.jar to
> struts2-core-2.0.0-SNAPSHOT.jar.
>
>  Please let me know, if I need to make any other changes.
>
> Thanks,
>
> Aparna
> --
> View this message in context: http://www.nabble.com/Struts-2-snapshot-build-work-on-JDK-1.4.2--tf1993746.html#a5607753
> Sent from the Struts - User forum at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message