struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Feidt" <Gary.Fe...@childrensmn.org>
Subject Re: Re: Validate() method not working as it should !!!!!
Date Wed, 05 Apr 2006 15:12:20 GMT
And I think Dave's point is without seeing your action in your
struts-config.xml and you Action code we don't know if your code is
correct or not.  Can show us some of the code?

Gary

>>>> gokulbala@rediffmail.com 4/5/2006 9:47:27 AM >>>
>Hi Dave,
>
>thanks for the reply. The problem is that errors were detected and
they were being displayed in the "success" page 
>instead of on the same ("input" page"). The Log messages also indicate
that an error has occured. Very strange.
>
>Gokul
>
>
>
>On Wed, 05 Apr 2006 Dave Newton wrote :
>>gokul balasubramanian wrote:
>> > Instead of remaining on the input page control passes to the
success page. thats what baffles me. Any help/ suggestions will really
help.
>> >
>>
>>Sounds like there weren't any errors then, or your configuration is
>>broken, or your validation code is broken, or...
>>
>>Without any code or config chunks it'll be pretty hard to help.
>>
>>Dave
>>
__________________________________

Confidentiality Statement:
This email/fax, including attachments, may include confidential and/or proprietary information
and may be used only by the person or entity to which it is addressed. If the reader of this
email/fax is not the intended recipient or his or her agent, the reader is hereby notified
that any dissemination, distribution or copying of this email/fax is prohibited. If you have
received this email/fax in error, please notify the sender by replying to this message and
deleting this email or destroying this facsimile immediately.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message