struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: [Shale] shale-mailreader could not be started
Date Thu, 16 Mar 2006 21:11:40 GMT
On 3/16/06, Mark Shifman <mark.shifman@yale.edu> wrote:

> I also get this error:
> 2006-03-16 15:29:03 StandardContext[/shale-mailreader-20060316]Exception
> starting filter shale
> java.lang.UnsupportedClassVersionError:
> org/apache/shale/tiger/faces/LifecycleListener (Unsupported major.minor
> version 49.0)

This means that classes were compiled for Java SE 5 (JDK 1.5) but
you're trying to run them on JDK 1.4.  In this case, it's
shale-tiger.jar, which requires JDK 1.5.

However, I don't think the Mailreader app actually uses the Tiger
extensions, so try deleting shale-tiger.jar from
shale-mailreader/WEB-INF/lib and restarting the container.

Can you please open a ticket for this?
  http://issues.apache.org/bugzilla with product Struts and component Shale

Thank you,
--
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message