struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laurie Harper <lau...@holoweb.net>
Subject Re: Unsupported major.minor version 49.0
Date Wed, 01 Feb 2006 19:53:00 GMT
That's simply not true. However, if you weren't specifically targeting a 
Java 1.3 runtime when you were using the 1.5 JDK, you will need to 
recompile your code using the new JDK.

L.

starki78 wrote:
> Hi all classes you use in the project have to be compiled with the same
> jre!
> 
> ---------- Initial Header -----------
> 
> From      : "Naveen Sharma" mailatnaveen@gmail.com
> To          : user@struts.apache.org
> Cc          : 
> Date      : Wed, 1 Feb 2006 15:18:35 +0530
> Subject : Unsupported major.minor version 49.0
> 
> 
> 
> 
> 
> 
> 
>> Hi all
>> I am getting this errr that is Unsupported major.minor version 49.0
>> I have made a switchover from jre1.5 to jre1.3.
>> How do I get rid of it
>>
>> Thanx
>> Naveen
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message