struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niall Pemberton <niall.pember...@gmail.com>
Subject Re: [POLL RESULT] What JDK version are you using?
Date Thu, 26 Jan 2006 10:20:19 GMT
Thanks to everyone who responded to this, thought I would post back
the results for those interested. I asked this question on three
mailing lists, in the figures below "Dev" referes to the Commons Dev
maliling list, "User" to Commons User and "Struts" to the Struts User
mailing list.

51 people responded Dev(12), User(22) and Struts(17).

8 people use JDK 1.3 - Dev(3), User(4), Struts(1)
41 people use JDK 1.4 - Dev(10), User(17), Struts(14)
25 people use JDK 1.5 - Dev(6), User(12), Struts(7)

Before anyone points out that (8 + 41 + 25) is more than 51 - quite a
few people responded saying they used more than one version of the
JDK.

3 people indicated Websphere as the reason for JDK 1.3 and one person
said it was due to using older machines pre Mac OS 10.3.

The "minimum" JDK people said they used:

8 people use JDK 1.3 - Dev(3), User(4), Struts(1)
35 people use JDK 1.4 - Dev(7), User(15), Struts(13)
8 people use JDK 1.5 - Dev(2), User(3), Struts(3)

Of the 51 people 20 didn't indicate whether they used Commons
Validator, 11 said they didn't and 20 said they did. Of the 20 people
who do use validator - 4 are still using JDK 1.3, 12 are using JDK 1.4
and 4 using JDK 1.5

Thanks

Niall

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message