struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank W. Zammetti" <fzli...@omnytex.com>
Subject Re: Problem with image display in WAS environment
Date Tue, 01 Nov 2005 20:49:50 GMT
What is ActionServlet mapped to?  Based on the log output, ActionServlet
is being hit to serve the GIF... is this what you intend?  I suspect not. 
Although, even if I'm right, I can't explain why it works in Tomcat but
not WS...

-- 
Frank W. Zammetti
Founder and Chief Software Architect
Omnytex Technologies
http://www.omnytex.com
AIM: fzammetti
Yahoo: fzammetti
MSN: fzammetti@hotmail.com

On Tue, November 1, 2005 3:28 pm, Jacob Wilson said:
>
> Hi All-
>
>
>
> I have a problem with image display in Websphere environment. It works
> fine in tomcat. I would appreciate if somebody could help me out here...
>
>
>
> Details...
>
>
>
> I am trying to call an action class and the forwarded jsp has
>
> <img src="images/g.gif" >
>
>
>
> I have the images folder in the root directory. The image does not get
> displayed for some reason...
>
>
>
> In the log, it says,
>
>
>
> [11/1/05 14:42:07:566 EST] 7ce4a126 RequestProces E
> org.apache.struts.action.RequestProcessor  Invalid path /images/g.gif was
> requested
>
>
>
>
>
> I dont know from where it is appending the leading slash...
>
>
>
> Kindly let me know...
>
>
>
> Thanks
>
> J
>
>
>
> ---------------------------------
>  Yahoo! FareChase - Search multiple travel sites in one click.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message