struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Reyes <richards.l...@gmail.com>
Subject Re: Error deploying struts webapp to sunone 6.1
Date Thu, 30 Jun 2005 09:00:51 GMT
Am suppose to see anything on the browser if I browse this..


http://struts.apache.org/tags-bean

to GET /index.jsp, service-j2ee reports: StandardWrapperValve[jsp]:
WEB2792: Servlet.service() for servlet jsp threw exception

	org.apache.jasper.JasperException: WEB4083: No such tag message in
the tag library imported with prefix bean

Thanks
Richard





On 6/30/05, Wendy Smoak <java@wendysmoak.com> wrote:
> From: "Richard Reyes" <richards.list@gmail.com>
> 
> > On the JSP,
> > <%@ taglib uri="/tags/struts-bean" prefix="bean" %>
> 
> See:
> http://struts.apache.org/userGuide/configuration.html#dd_config_taglib_23
> 
> What version of the Servlet specification does Sun One 6.1 support?  If it's
> 2.3 or better, try this:
> 
> Try this:
> <%@ taglib uri="http://struts.apache.org/tags-bean" prefix="bean" %>
> 
> I think that's the right URI... I don't use this particular taglib, but I
> looked in struts.jar, found the struts-bean.tld file, and copied the URI
> from it.
> 
> If that works, you can delete the "loose" tld files under WEB-INF, and
> remove the <taglib> tags from web.xml.
> 
> --
> Wendy Smoak
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message