struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nicole.wollgast" <nicole.wollg...@sourcepark.de>
Subject configure DTD version to use for validation of struts-config
Date Sat, 25 Jun 2005 20:02:37 GMT
Hi,

I am using struts and have a struts-config.xml that is valid against
struts-config_1_1.dtd (I checked it with xmlstarlet, that it is
definitely valid).
Now when starting my application I get the error:

 Parse Error at line 91 column 25: Element type "global-exceptions" must
be declared.

global-execption is contained in struts-config_1_1.dtd, but not in
version 1.0. So obviously struts validates against the wrong version.
The doctype in struts-config.xml sais, that it uses version 1.1. So why
is struts using the wrong version?

Any ideas?

Regards
Nicole


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message