struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David G. Friedman" <hum...@ix.netcom.com>
Subject RE: Deploy Issues on WebApp hosting site.
Date Sat, 12 Mar 2005 01:36:37 GMT
kjc,

What is the code in your tile used to call your css?  Where is it located in
the webapp directory tree and under what name?  What is the context/url (you
can skip the hostname and just give the /whateverWebApp if you wish) you are
using?  And what do you see in the actual end result HTML page seen by your
browser?

Regards,
David

-----Original Message-----
From: kjc [mailto:ksitron@elp.rr.com]
Sent: Thursday, March 10, 2005 7:12 PM
To: Struts Users Mailing List
Subject: Deploy Issues on WebApp hosting site.



After having deployed my struts/tiles web application on a Struts/Tiles
hosting site,
I now find that the CSS style sheet for the application can't be found.
All elements are layed out in a linear fashion, without so much as a
hint of any posinitioning. Also, when I click on a link to a struts
action, Tomcat is telling me that it can't find resource /someMethod.do

Any help is greatly appreciated.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message