struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From and...@MUZE.com
Subject RE: WARNING: Struts 1.2.2 Problems
Date Wed, 01 Sep 2004 18:04:48 GMT
Is there going to be a quick 1.2.3 update for these issues?

Thanks,
-Andre
 

-----Original Message-----
From: Niall Pemberton [mailto:niall.pemberton@blueyonder.co.uk] 
Sent: Wednesday, September 01, 2004 12:19 AM
To: Struts Users Mailing List
Subject: WARNING: Struts 1.2.2 Problems

The new Struts 1.2.2 version has two major problems:

1) Its not compatible with JDK 1.3
2) Binary distribtuion contains the wrong version of the commons validator
jar

Niall



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message