struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leung, Albert" <ALe...@Biscom.com>
Subject RE: form validation
Date Wed, 01 Sep 2004 19:31:26 GMT
Yes they are exactly the same. So 1, 2, and 3 are ok.
> 
> > 
> > For some reason I can't get form validation to work for a particular
> > project. If I take the same ValidatorForm, use the same 
> > validation entry in
> > formset, and update the struts-config to use the same form 
> > bean and action
> > it works fine in another project. The project that has 
> > problems just gives
> > me a blank page whenever it finds something wrong. There is 
> > no stack trace
> > or log that can tell me what could be wrong.
> 
> If I input values that pass validation it works fine. I think that
> eliminates 2) and 3). What do you mean by 1)?

<action path="blah" blah blah input="whereverIStartedFrom" blah>
blah
</action>


> 
> > Could be:
> > 1)Missing input param in struts config
> > 2)Input goes to page/action that doesn't exist.
> > 3)Input goes to action whose forward doesn't exist.
> 
> 
> > 
> >  
> > 
> > Please help!
> > 
> >  
> > 
> > Albert
> > 
> > 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message