struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leung, Albert" <ALe...@Biscom.com>
Subject RE: form validation
Date Wed, 01 Sep 2004 19:26:14 GMT
It definitely exists. The action definition, the input forms, form beans
definition, validation entries are exactly the same in both projects.

-----Original Message-----
From: Bill Siggelkow [mailto:billsigg@bellsouth.net] 
Sent: Wednesday, September 01, 2004 3:14 PM
To: user@struts.apache.org
Subject: Re: form validation

Leung, Albert wrote:

> For some reason I can't get form validation to work for a particular
> project. If I take the same ValidatorForm, use the same validation entry
in
> formset, and update the struts-config to use the same form bean and action
> it works fine in another project. The project that has problems just gives
> me a blank page whenever it finds something wrong. There is no stack trace
> or log that can tell me what could be wrong.
> 
>  
> 
> Please help!
> 
>  
> 
> Albert
> 
> 
This can happen if the page specified by the "input" attribute does not 
exist.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message