struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phil Steitz" <p...@steitz.com>
Subject RE: Repost: Anybody Using Commons-Lang 2.0 With Struts 1.1?
Date Fri, 14 May 2004 05:18:06 GMT
Have a look at the lang 2.0 release notes here:
 
http://www.apache.org/dist/jakarta/commons/lang/RELEASE-NOTES.txt
 
and the JDIFF report here:
 
http://jakarta.apache.org/commons/lang/Commons-Lang-1.0.1-to-2.0/changes.html
 
Phil
 
 

	-----Original Message----- 
	From: Hohlen, John C [mailto:John.C.Hohlen@erac.com] 
	Sent: Thu 5/13/2004 9:49 PM 
	To: Struts Users Mailing List; Struts Users Mailing List 
	Cc: 
	Subject: RE: Repost: Anybody Using Commons-Lang 2.0 With Struts 1.1?
	
	

	That's a good idea about the Commons-Lang User list.  I actually searched the archive before
posting to the Struts mailing list, but didn't see anything.
	
	That's very interesting about the 1.2 nightlies.  I'm seeing 2.0 is required for 1.2 (assuming
the installation notes are up to date):
	
	http://jakarta.apache.org/struts/userGuide/installation.html
	
	Thanks for the reply,
	
	JOHN
	
	        -----Original Message-----
	        From: Joe Hertz [mailto:jhertz@speakeasy.net]
	        Sent: Thu 5/13/2004 11:12 PM
	        To: 'Struts Users Mailing List'
	        Cc:
	        Subject: RE: Repost: Anybody Using Commons-Lang 2.0 With Struts 1.1?
	       
	       
	
	        You might want to ask this on commons-user.
	       
	        As a datapoint, I'm looking at the Struts 1.2 Nightlies I have built
	        with, and I don't even see a Commons-Lang.jar packaged with it.
	       
	        > -----Original Message-----
	        > From: Hohlen, John C [mailto:John.C.Hohlen@erac.com]
	        > Sent: Thursday, May 13, 2004 11:57 PM
	        > To: struts-user@jakarta.apache.org
	        > Subject: Repost: Anybody Using Commons-Lang 2.0 With Struts 1.1?
	        >
	        >
	        > We're trying to figure out how backwards compatible
	        > Commons-Lang 2.0 is with it's predecessor (1.0.1).
	        > Specifically, we'd like to use Commons Lang 2.0 with Struts
	        > 1.1 (which is distributed with Commons-Lang 1.0.1).  Has
	        > anyone ever attempted this?   I asked this question about a
	        > month ago but never received any replies:
	        >
	        http://marc.theaimsgroup.com/?l=struts-user&m=108154032009627&w=2
	       
	        Thanks,
	       
	        JOHN
	       
	       
	       
	        ---------------------------------------------------------------------
	        To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
	        For additional commands, e-mail: user-help@struts.apache.org
	       
	       
	
	

Mime
View raw message