struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramil Mirhasanov" <ramil.mirhasa...@dolunay.com.tr>
Subject Re: .properties file --> Again I18n problem
Date Fri, 02 Apr 2004 12:02:01 GMT
Now I am able to receive errors, after I have configured Deployment
Descriptor.

But unfortunately, when you wright to ApplicationResources file non-ascii
characters, such as ş,ğ, etc.
They are not properly displayed from JSP.
I tried the following things:
- convert special characters with sdk's native2ascii to unicode, and then to
assign my page UTF-8 encoding, but it did not work.
The caracters now, are displayed ( not just '?' as before). But still
another symbols are comming, not the ones I expected. :(

I use iso-8859-8 encoding.

Can anybody help me to fix this annoying encoding problem?

Regards,
Ramil



----- Original Message -----
From: "Ramil Mirhasanov" <ramil.mirhasanov@dolunay.com.tr>
To: <struts-user@jakarta.apache.org>
Sent: Thursday, April 01, 2004 5:30 PM
Subject: .properties file


I am using Jbuilder9 Enterprise and trying to buid my 1.  example
application with struts.

The problem is, I do not know which ".properties" file to create in
order to be able to write:

<bean:message key="index.title"/>

javax.servlet.ServletException: Cannot find message resources under key
org.apache.struts.action.MESSAGE
exception is given.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message