Hi The following code which is used to iterate works fine when using Java Version 1.3.1_07, but when we started to use 1.3.1_09 , we get an error. We are using Struts 1.1 final release libraries. I am pasting the code we used and also the error message. Are there any deprecated methods used by Struts tags which are not compatable with Java 1.31._07.
Error msg when using Java Version 1.3.1_09 No getter method for assocSBList in addProviderForm ...... Thanks --------------------------------------------------------------------- To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org For additional commands, e-mail: struts-user-help@jakarta.apache.org