struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geeta Ramani" <geeta.ram...@cmpco.com>
Subject Re: Problems changing packages
Date Thu, 23 Oct 2003 15:57:59 GMT
Steve:

Did you try a (clean) rebuild of everything?  Worth a  shot..

Geeta

"Zimmerman, Steven R." wrote:

> > This is nuts that I can't seem to find any information on this in the
> > archives, soooo... I must be doing something wrong, as nobody else seems
> > to have this problem.  My problem is when I move my Form and Action source
> > files to different packages I am receiving an error when I run them in my
> > Tomcat container.  Specifically the error is "Exception creating bean of
> > class xxx".  Everything works fine prior to this change.  I have changed
> > the form-bean type definition and the action type definition in the
> > struts-config to point at the new package structure but to no avail.
> > There must be something else to change???  I have tried changing some
> > other items but seem to get farther from the problems...
> > TIA, Steve (aka Chasing my tail)
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message