struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manuel Lenz" <...@viessmann.com>
Subject Antwort: RE: Error in RequestProcessor
Date Wed, 24 Sep 2003 11:28:52 GMT

Where do I have to set redirecting=false?
I did this in my beforgoing actionClass before setting the
forward-variable:

forward.setRedirect(false);
forward = mapping.findForward("vorschlagAction");

But I only get Error 500.

Manuel


|---------+-------------------------------->
|         |                                |
|         |                                |
|         |                                |
|         |"Andrew Hill"                   |
|         |<andrew.david.hill@gridnode.com>|
|         |24.09.2003 13:03                |
|         |Bitte antworten an "Struts Users|
|         |Mailing List"                   |
|         |                                |
|---------+-------------------------------->
  >----------------------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                                     |
  |     An:      "Struts Users Mailing List" <struts-user@jakarta.apache.org>      
                                           |
  |     Kopie:                                                                           
                                     |
  |     Thema:   RE: Error in RequestProcessor                                           
                                     |
  >----------------------------------------------------------------------------------------------------------------------------|




Is this for an ActionForward that you return from an action?
If so make sure that redirecting=false for the forward.

-----Original Message-----
From: Manuel Lenz [mailto:LzM@viessmann.com]
Sent: Wednesday, 24 September 2003 18:59
To: Struts Users Mailing List
Subject: Error in RequestProcessor



Hi,
my forwarding-Problem does still exist and I have an idea whats going on...

Instead of doing a GET for the path="FooAction.do" my web-application tries
to do a POST from the beforegoing ActionClass.
How can I solve this problem?
Why is my application doing a POST instead of a GET?


Manuel



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org







---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message