struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Navjot Singh" <navjo...@net4india.net>
Subject RE: Parsing error on startup
Date Wed, 06 Aug 2003 11:40:28 GMT
guess your jdk version is 1.4.1_03. upgrade to the latest one 1.4.1_04.
problem solved.

hth
navjot singh

|-----Original Message-----
|From: Guy Caseley [mailto:guy@guycaseley.com]
|Sent: Wednesday, August 06, 2003 4:57 PM
|To: struts-user@jakarta.apache.org
|Subject: Parsing error on startup
|
|
|Hi,
|
|   I have a webapp that uses struts1.1-b3 and it runs fine on 
|Tomcat4.1.27/jdk1.3 on my PC (Win2k).
|
|   When I start Tomcat4.1.27/jdk1.4 on RedHat Linux, I get:
|
|2003-08-05 06:31:31 StandardContext[/app1]: Servlet /app1 threw load()
|exception javax.servlet.UnavailableException: Parsing error processing
|resource path
|         at
|org.apache.struts.action.ActionServlet.initModuleConfig(ActionServl
|et.java:952)
|
|Has anyone seen this problem, or have any idea what it might be? Any 
|help would be greatly appreciated - I've tried everything that I could 
|think of.
|
|Thanks very much,
|
|   Guy
|
|
|
|---------------------------------------------------------------------
|To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
|For additional commands, e-mail: struts-user-help@jakarta.apache.org
|
|

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message