struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Koni <konir...@bluewin.ch>
Subject Re: Validator - NullPointerException
Date Sun, 27 Jul 2003 21:34:10 GMT
After a few direct questions about how I solved the problem, here the 
answer:
The database for my application was missing eg. not started. The error 
(NullPointerException) shown in the browser was more than strange but 
now it works fine...
Koni

Koni Roth wrote:
> Hello
> I'm running Netbeans 3.5 with Tomcat 4.0.6 and Struts 1.1. Since I use 
> validation my application sometimes dies at startup. When I restart the 
> server it throws the following exeption:
> 
> ----------------------
> java.lang.NullPointerException
>     at 
> org.apache.struts.taglib.html.JavascriptValidatorTag.doStartTag(JavascriptValidatorTag.java:316)

> 
>     at org.apache.jsp.index$jsp._jspService(index$jsp.java:741)
>     at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:107)
>     at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
> 
> ...
> ----------------------
> 
> When I kill Tomcat, close the browser and restart the application again, 
> it all works fine!!?!!
> 
> Has anyone similar experience? What can I do?
> 
> Thanks
> Koni


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message