struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fedor Smirnoff <fedorsmirn...@yahoo.com>
Subject Re: problem with tiles after moving to rc2
Date Sat, 12 Jul 2003 02:04:53 GMT
Ok, thats interesting. I had to specify a full path
now to the tiles for them to be imported correctly so
if before I had something like:

<tiles:insert page="/layouts/Layout.jsp" flush="true">
  <tiles:put name="header" value="header.jsp" />
  <tiles:put name="menu" value="menu.jsp" />

now I have to do:
<tiles:insert page="/layouts/Layout.jsp" flush="true">
  <tiles:put name="header"
value="/users/user10/header.jsp" />
  <tiles:put name="menu"
value="/users/user10/menu.jsp" />

I wonder why this was changed.

Thanks,
Fedor


--- Fedor Smirnoff <fedorsmirnoff@yahoo.com> wrote:
> Hey guys, just wanted to check if anyone had a
> problem
> with tiles after upgrading to rc2. All I get is a
> blank page now where tiles used, regular sections
> work
> without a problem after changing perform() to
> execute()
> 
> Sincerely,
> Fedor
> 
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> http://sbc.yahoo.com
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> struts-user-help@jakarta.apache.org
> 


__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message