struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adolfo Miguelez" <pell...@hotmail.com>
Subject Re: Tiles and WebSphere
Date Mon, 17 Mar 2003 22:09:07 GMT
I did sucessfully in WAS 3.5.3. Have not tried in WAS 5.0

>From: "David Graham" <dgraham1980@hotmail.com>
>Reply-To: "Struts Users Mailing List" <struts-user@jakarta.apache.org>
>To: struts-user@jakarta.apache.org
>Subject: Tiles and WebSphere
>Date: Mon, 17 Mar 2003 14:03:38 -0700
>
>My Struts 1.1 app. successfully runs on Tomcat using Tiles.  Now I'm trying 
>to deploy on Websphere 5.0 and the <tiles:insert> tag throws a 
>ServletException that says, "response already committed".  I think it has 
>to do with the tag using the ServletResonse.include() method to insert the 
>tile.  I have tried setting the tag's flush attribute to false with no 
>luck.
>
>Has anyone had this problem or successfully used Tiles with WAS 5.0?
>
>Thanks,
>David
>
>
>
>
>
>_________________________________________________________________
>Protect your PC - get McAfee.com VirusScan Online  
>http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: struts-user-help@jakarta.apache.org
>


_________________________________________________________________
Help STOP SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message