struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Noel Ribette <jean-noel.ribe...@improve.fr>
Subject Re: [struts-layout] & struts 1.1 b3
Date Mon, 03 Mar 2003 13:08:19 GMT
Hi,

struts-layout tries to be compatible with both struts 1.0 and 1.1, which 
causes the deprecated errors you got when compiling with struts 1.1.
However, this should not prevent the use of strut-layout with b3. (unless 
you use the struts-layout plugin, which still use the b2 interface).

Best regards,

Jean-Noel Ribette

At 18:27 01/03/2003, you wrote:
>  Hi does anyone have use correcty struts-layout (latest one) and
>  the b3 ?
>When I add these lib and compile my project I got many deprecated errors.
>
>  Thanks for your help.
>
> > /**
> > * Alexandre Jaquet
> > */
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: struts-user-help@jakarta.apache.org
> >
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: struts-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message