struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Boudrant <b...@yahoo.fr>
Subject [ANN] Easy Struts 0.6.4 > compatible Eclipse 2.1
Date Sat, 15 Mar 2003 09:38:08 GMT
Easy Struts 0.6.4 is available, now it's working with both Eclipse 2.0 and Eclipse 2.1. Here
the
changes logs : 

- Eclipse 2.1 Compatible (build with Eclipse 2.1 RC-1) 
- Improve XSLT errors management 
- Improve add Struts support operation 
- Struts config tree is now sorted 
- XML elements message-resources/plug-in respect DTD order 
- Minor fix... 

Planned features for next majors version : 

- Tiles editor (0.7) 
- Refactoring (no completion date) 


http://easystruts.sf.net 
http://easystruts.sourceforge.net/update.html

Thx, 
-emmanuel 


___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran├žais !
Yahoo! Mail : http://fr.mail.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message