struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Becky Norum <bno...@coe.neu.edu>
Subject Re: Html::textarea loses characters
Date Sun, 02 Mar 2003 19:56:34 GMT
Sakis,

I actually copied and pasted your classes and settings into my own
server and had no problems.  Only difference was my suffix is *.action
instead of *.do - unless I made some other typo.

I'm running Tomcat 4.0.6 on Redhat 7.3 with struts 1.1-b3.

Did you check your log files - did they give you any extra information? 
Also, can you run the struts-example application alright?

Becky



On Sun, 2003-03-02 at 14:12, Sakis Chatzinikolaou wrote:
> Hi  Becky
> The web.xml is this
> <?xml version="1.0" encoding="UTF-8"?>
> <!DOCTYPE web-app PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application
> 2.3//EN" "http://java.sun.com/dtd/web-app_2_3.dtd">
> <web-app>
>   <servlet>
>     <servlet-name>action</servlet-name>
>     <servlet-class>org.apache.struts.action.ActionServlet</servlet-class>
>     <init-param>
>       <param-name>config</param-name>
>       <param-value>/WEB-INF/struts-config.xml</param-value>
>     </init-param>
>     <init-param>
>       <param-name>debug</param-name>
>       <param-value>2</param-value>
>     </init-param>
>     <load-on-startup>2</load-on-startup>
>   </servlet>
>   <servlet-mapping>
>     <servlet-name>action</servlet-name>
>     <url-pattern>*.do</url-pattern>
>   </servlet-mapping>
>   <taglib>
>     <taglib-uri>/WEB-INF/struts-bean.tld</taglib-uri>
>     <taglib-location>/WEB-INF/struts-bean.tld</taglib-location>
>   </taglib>
>   <taglib>
>     <taglib-uri>/WEB-INF/struts-html.tld</taglib-uri>
>     <taglib-location>/WEB-INF/struts-html.tld</taglib-location>
>   </taglib>
>   <taglib>
>     <taglib-uri>/WEB-INF/struts-logic.tld</taglib-uri>
>     <taglib-location>/WEB-INF/struts-logic.tld</taglib-location>
>   </taglib>
>   <taglib>
>     <taglib-uri>/WEB-INF/struts-template.tld</taglib-uri>
>     <taglib-location>/WEB-INF/struts-template.tld</taglib-location>
>   </taglib>
> </web-app>
> 
> and the struts.xml is this
> 
> <?xml version="1.0" encoding="UTF-8"?>
> <!DOCTYPE struts-config PUBLIC "-//Apache Software Foundation//DTD Struts
> Configuration 1.0//EN"
> "http://jakarta.apache.org/struts/dtds/struts-config_1_0.dtd">
> <struts-config>
>   <form-beans>
>     <form-bean name="untitled1ActionForm"
> type="untitled1.Untitled1ActionForm" />
>   </form-beans>
>   <action-mappings>
>     <action name="untitled1ActionForm" type="untitled1.Untitled1Action"
> scope="session" path="/Untitled1Action" />
>   </action-mappings>
> </struts-config>
> 
> Thanks for the concern



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message