struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Vanspall" <st...@crmsoftware.com.au>
Subject RE: Struts and Websphere
Date Mon, 20 Jan 2003 22:32:42 GMT
I did use the assembly tool at first,

but the same problem occured.

will try again.

am currently using WAS 5.0

Regards

Steve Vanspall

-----Original Message-----
From: Fabrice.Bocquillon@aventis.com
[mailto:Fabrice.Bocquillon@aventis.com]
Sent: Monday, 20 January 2003 8:27 PM
To: struts-user@jakarta.apache.org
Subject: RE: Struts and Websphere


IBM tools require some more config files: the bindings:
 -ibm-application-bnd.xmi
 -ibm-application-ext.xmi
These files won't be deploy by Eclipse, but if you don't own an IBM WSAD,
you can deploy with a tool comming with websphere 4: the "Application
assembly tool". This is GUI for building your J2EE descriptors for WAS4, it
will allow you to make your Eclipse WAR deployable for WAS4.

regards,
-Fabrice.

-----Original Message-----
From: Marco Tedone [mailto:m_tedone@hotmail.com]
Sent: lundi 20 janvier 2003 10:14
To: Struts Users Mailing List
Subject: RE: Struts and Websphere


As far as I know Websphere would require much more setup. I last used it
last April, and to tell you the truth, I had to go inside the Websphere
config file to let my finder methods to work.

-----Original Message-----
From: Steve Vanspall [mailto:steve@crmsoftware.com.au]
Sent: Monday, January 20, 2003 3:27 AM
To: Struts User Mailing List
Subject: Struts and Websphere


Hi there,

I just wanted to see if there's anyone here who has succesfully deployed a
struts-based web application onWebsphere application server.

I am using Tomcat for development, but need to be able to deploy on
websphere?

As yet I have had no luck.

I am using

Struts 1.1Beta-1
Eclipse
am making the war file using Eclipse, the war file works with tomcat, but
not websphere.

Websphere pickup my welcome page, it then calls findefault.do, but that
causes a 500 error.

I think there must be some added setting one of my xml files needs.

Can anyone help me out

Regards

Steve Vanspall





--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message