struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Buchwald, Dave (PLC, IT)" <Dave.Buchw...@thehartford.com>
Subject More Weblogic 6.1 and Struts V1.1-b3 problems
Date Tue, 14 Jan 2003 20:02:15 GMT
Can anyone enlighten me on the actual mechanism that loads the struts-config
file when an appserver starts up? Is it just the
'<param-name>config</param-name>'
in web.xml? 

We're using WLS 6.1, service pack 4 (upgraded the service pack after 
getting some great advice from this mailing list), and Struts V1.1-b3.  With
the upgrade 
of the service pack, the ArrayIndexOutOfBounds exception went away when WLS
started up.

Here's the problem now: when WLS starts up, it runs through the familiar
startup and JSP
precompile (as depicted on the console), then stops at the last display
telling me that
the server is running and on what port.  I doesn't parse or load the
struts-config file at all.  With 
Struts V1.0.2, struts-config would be parsed in entirety no problem.

I followed the install to the letter - I even have one of the samples
running with V1.1-b3 correctly.
So I'm missing something in our app and I can't figure out what that is. Is
there something new
I have to configure with Struts V1.1?


Thanks in advance,

Dave


This communication, including attachments, is for the exclusive use of 
addressee and may contain proprietary, confidential or privileged 
information. If you are not the intended recipient, any use, copying, 
disclosure, dissemination or distribution is strictly prohibited. If 
you are not the intended recipient, please notify the sender 
immediately by return email and delete this communication and destroy all copies.


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message