struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nekkalapudi, Viplava" <VNekkalap...@erac.com>
Subject FW: Struts-EL Tag Library Problem
Date Tue, 03 Dec 2002 21:16:50 GMT

Our team is trying to use the latest nightly build version (12/03/2002) of
the "Struts-EL" subproject.   It appears that the latest TLDs do no match
the source code.  For example, earlier today I encountered the following
error for the "ELBaseTag" at runtime:

No setter method corresponding to TLD declared attribute 'server'.

To fix this problem, I removed the "server" attribute from the
"struts-html-el.tld" file.  But now I'm getting the following problem.  It
seems like the TLDs are out of synch with the code.  Does anyone have any
suggestions?  Thanks, Vip.

/jsp/login/loginTile.jsp(12): Error in using tag library
uri='/WEB-INF/struts-html-el.tld' prefix='html-el': error introspecting
class: 'org.apache.strutsel.taglib.html.ELJavascriptValidatorTag':
java.lang.NullPointerException
probably occurred due to an error in /jsp/login/loginTile.jsp line 12:
<%@ taglib uri="/WEB-INF/struts-html-el.tld" prefix="html-el" %> 
----------------------------------------------------------------------------
----
Tue Dec 03 14:25:05 CST 2002 [Exception in:loginTile.jsp] (line 12): Error
in using tag library uri='/WEB-INF/struts-html-el.tld' prefix='html-el':
error introspecting class:
'org.apache.strutsel.taglib.html.ELJavascriptValidatorTag':
java.lang.NullPointerException 

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message