struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karr, David" <david.k...@attws.com>
Subject RE: Where can i get struts-el ???
Date Wed, 20 Nov 2002 16:22:46 GMT
No, I'm afraid you can't use the nightly "strutsel.jar" with the 1.1b2
"struts.jar".  There have been recent changes to "struts.jar" which the
nightly "strutsel.jar" depends on.  If you did try it (combining the
1.1b2 "struts.jar" with the nightly "strutsel.jar"), some tags might
work, but others would likely fail with mysterious errors.

> -----Original Message-----
> From: Andreas Langmann [mailto:andreas.langmann@isb-ag.de]
> Sent: Wednesday, November 20, 2002 8:12 AM
> To: Struts Users Mailing List
> Subject: Re: Where can i get struts-el ???
> 
> 
> I found it, build it and - now i need to upgrade to nightly build
> version...
> 
> or can i run struts-el with beta2 (i think not)
> 
> thanks,
> 
> Andreas
> 
> --
> To unsubscribe, e-mail:   
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:struts-user-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message