struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Boudrant <b...@yahoo.fr>
Subject RE: [ANNOUNCEMENT] Easy Struts 0.6.1 Eclipse plugin
Date Tue, 19 Nov 2002 09:02:11 GMT
Hi,

Can you report a bug at : http://sourceforge.net/tracker/?group_id=54542&atid=474084*

With this attachement : [ECLIPSE_DIR]\workspace\.metadata\.log

Thanx for using Easy Struts
-emmanuel

 --- Alex Almero <aalmero@lgcns.com.ph> a écrit : > wizards doens't work with eclipse.
> 
> env: jdk 1.4.0_02
> 	eclipse 2.0.1
> 
> -----Original Message-----
> From: Emmanuel Boudrant [mailto:b7st@yahoo.fr]
> Sent: Wednesday, November 13, 2002 6:51 PM
> To: Struts Users Mailing List
> Subject: Re: [ANNOUNCEMENT] Easy Struts 0.6.1 Eclipse plugin
> 
> 
> Hi, 
> 
> Easy Struts 0.6.1 contain a serious bug for JDK1.3 users. The problem was,
> when I build the plugin
> I use (by mistake) the JDK1.4 so there is some
> java.lang.UnsupportedClassVersionError if plugin
> running on JDK1.3 platform. 
> 
> I just rebuild Easy Struts 0.6.1 for JDK 1.3 
> 
> If you install a non working version (0.6 or 0.6.1 downloade before this
> post) here the procedure
> : 
> 
> 1 - Close Eclipse 
> 
> 2 - remove plugins/com.cross.easystruts.eclipse_0.6.1 
> 3 - remove features/com.cross.easystruts.eclipse.feature_0.6.1 (only if you
> install with Update
> Manager) 
> 
> 4 - If appliqued, remove Internet Explorer cache archive
> com.cross.easystruts.eclipse_0.6.1.jar 
> 
> Reinstall the plugin 
> (the repack plugin have the line 'Rebuild for JDK 1.3 on 2002-11-13' in file
> changes.txt) 
> 
> Install it from update manager :
> http://easystruts.sourceforge.net/update.html
>    or 
> Download it : http://easystruts.sourceforge.net
> 
> Thanx,
> -emmanuel 
> 
>  --- Emmanuel Boudrant <b7st@yahoo.fr> a écrit : > Hi,
> > 
> > Easy Struts 0.6.1 was just released, all the wizard was refactored, a
> Struts view was
> > added and Struts 1.1 modules are supported.
> > 
> > 
> > Easy Struts Features :
> > 
> > - Easy Struts plugin can be used with most popular J2EE plugin like
> >   Sysdeo TomcatResin, Lomboz... (or simply a Java project).
> > 
> > - Provide Struts configuration editor for Struts 1.0 and Struts 1.1 files.
> > 
> > - Now use XSLT generation.
> > 
> > - Provide a global tree view of any Java project with Easy Struts support.
> > 
> > - Full support for Struts 1.1 modules (with 1 last nightly build).
> > 
> > - Tool tips extracted from Struts DTD.
> > 
> > - Input helper (chooser dialog and validation).
> > 
> > - Compatible with IBM WSAD 5
> > 
> > 
> > > Install it from update manager :
> http://easystruts.sourceforge.net/update.html
> >   or 
> > > Download it : http://easystruts.sourceforge.net
> > 
> > Enjoy,
> > -emmanuel
> > 
> > 
> > ___________________________________________________________
> > Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
> > Yahoo! Mail : http://fr.mail.yahoo.com
> > 
> > --
> > To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> >  
> 
> ___________________________________________________________
> Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
> Yahoo! Mail : http://fr.mail.yahoo.com
> 
> --
> To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 
> --
> To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>
>  

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message