struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marco Pöhler <ma...@poehlerpoehler.de>
Subject AW: Deploying Struts on WebSphere Application Server 4.0.2
Date Fri, 09 Aug 2002 15:00:37 GMT
Hi,

we had just the Problem I posted, and the solution from Rajesh works fine.
This might be just a problem of WAS 4.0.2 which we use from WebSphere
Application Developer. There were no more problems.

Marco


-----Urspr√ľngliche Nachricht-----
Von: Kamholz, Keith (corp-staff) USX [mailto:kkamholz@moog.com]
Gesendet: Freitag, 9. August 2002 16:36
An: 'Struts Users Mailing List'
Betreff: RE: Deploying Struts on WebSphere Application Server 4.0.2


Hey,
I'm using Websphere and haven't really had any problems.  However, I've only
been using it for a couple months though since I'm a summer co-op, so I'm
not exactly the most experienced user.  But like I said, I haven't had any
problems.

~ Keith
http://www.buffalo.edu/~kkamholz



-----Original Message-----
From: Jung, Eric (Contractor) [mailto:ejung@russellmellon.com]
Sent: Friday, August 09, 2002 10:26 AM
To: 'Struts Users Mailing List'
Subject: RE: Deploying Struts on WebSphere Application Server 4.0.2


Jason,
I'm in the exact same situation. I'm currently writing a Struts app
and we use Tomcat in development. Production, however, uses WebSphere.

If anyone can shed light on this matter, I'd appreciate it, too.

Eric Jung

-----Original Message-----
From: Jason.D.Karney@clev.frb.org [mailto:Jason.D.Karney@clev.frb.org]
Sent: Friday, August 09, 2002 10:22 AM
To: Struts Users Mailing List
Subject: Re: Deploying Struts on WebSphere Application Server 4.0.2



Hi all,

Is it really that problematic to depoy Struts to WebSphere app servers? I
don't see many questions posed to this list that involve WS, but when they
do, it's always people having one heck of a time getting Struts to work.

This worries me, because I'm currently developing two applications using
Tomcat, that are expected to eventually deploy to WebSphere. (Hopefully
version 5, if it's ever released.)

So are there Struts users out there who *aren't* having WebSphere 4
compatibility problems?


Thanks!


Jason



--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message