struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hemanth Setty" <hse...@buildview.com>
Subject Problem with Struts 1.1b1 and Log4J 1.2.4
Date Tue, 02 Jul 2002 00:53:53 GMT
Hello,

I have included both the Struts and Log4J packages in a webapp. Things
worked fine when I was using Struts 1.0.2. After I got the latest beta
realease of struts(1.1b1)..I get this error

log4j:WARN No appenders could be found for logger
(org.apache.commons.digester.Digester).
log4j:WARN Please initialize the log4j system properly.

Does anybody know why this occurs? After digging in a little bit I realized
its because of the common-digester.jar file that comes with the struts1.1?
But why does this error show up? Should I just stick with 1.0.2 of struts
until a full release of 1.1?

-hemanth


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message