struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Reumann <maill...@reumann.net>
Subject Anyone else with the ctrl-s switching buffer problem?
Date Tue, 02 Jul 2002 04:14:00 GMT
I know Slava said he was going to work on this when he gets all
settled into Canada, but in the meantime, I'm curious if anyone else
is running into this problem and if so have they found a solution?...

It's becoming more common now that when I hit ctrl-s to save my buffer
it ends up switching to another buffer. It's incredibly frustrating to
the point that I have to shut down Jedit and restart it but then it
seems to come back. I'm noticing it happening more with 4.1pre2 but it
was happening in the previous version as well. I can't really narrow
down to what is causing this problem. It does seem to also happen
after I use the shortcut key F9 to run a macro I wrote to compile my
buffer with the correct classpaths and output directory (of course it
doesn't always happen in that situation or always in the ctrl-s
situation so it's really hard to pin down the cause, although once it
does happen with either ctrl-s or my macro it will always happen until
I restart).

If anyone else has noticed this, let me know under what circumstances
you notice it occurring and if you found a way to prevent it.

Thanks,

--

Rick

mailto:maillist@reumann.net


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message