struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Struts Newsgroup (@Basebeans.com) <str...@basebeans.com>
Subject Re: Trying Struts Again...
Date Wed, 10 Apr 2002 09:40:01 GMT
Subject: Re: Trying Struts Again...
From: "Hyunjin Kim" <hyunjin@itline.biz>
 ===
if you followed struts documentation about installation carefuly, you would
have seen that struts now depends on several other jar files...

take a look at the INSTALL document on struts page
(http://jakarta.apache.org/struts) and try installing other dependant
files..

Good luck


"Wendy S" <wendywds@hotmail.com> wrote in message
news:a901a6$vik$1@basebeans.com...
> I didn't get very far the first time I tried this because the examples
> wouldn't work on HP-UX.  So I'm trying again, this time with Tomcat 3.3.1
on
> a Windows 2000 (java 1.4.0) machine just for development.  I've tried both
> the 1.0.2 version and 1.1b, just extracting the zip files and dumping the
> .war files in webapps, then stopping and restarting Tomcat.  It's supposed
> to be that easy, right? :)
>
> Both times I get tons of errors in the Tomcat console:
> 2002-04-09 17:13:39 - Ctx(/struts-tiles) : Exception in preInit
> java.lang.ClassN
> otFoundException: org.apache.commons.logging.impl.LogFactoryImpl -
> org.apache.co
> mmons.logging.LogConfigurationException: java.lang.ClassNotFoundException:
> org.a
> pache.commons.logging.impl.LogFactoryImpl
>
> Nothing interesting in the log files, and the DOS console window doesn't
> hold enough lines to be able to get all of the errors out of it.
>
> What am I missing?  Any ideas are appreciated!
>
> --
> Wendy
>
>



--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message