struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ltorre...@pfs.com
Subject RE: Struts e Netbeans.
Date Thu, 21 Feb 2002 13:55:03 GMT
It's a bug with NetBeans that occurs with any app that writes a lot of text
to the console (like Struts does on startup)

To make the error message go away, just change these entries in your web.xml
file for the struts actionserverlet:

    <init-param>
      <param-name>debug</param-name>
      <param-value>0</param-value>
    </init-param>
    <init-param>
      <param-name>detail</param-name>
      <param-value>0</param-value>
    </init-param>

NetBeans will launch Tomcat without complaining.

-----Original Message-----
From: Felipe F. Palma Dias [mailto:felipepd.ez@terra.com.br]
Sent: Thursday, February 21, 2002 8:16 AM
To: Struts - User
Subject: Struts e Netbeans.


Hello.

I am a new user of netbeans with struts. I have an application with the
following structure:
/myapp
--- WEB-INF
------ *.tld
--- lib
------ struts.jar.

but when I try to execute my jsp files the tomcat delay to initiate and
after that it appears the following message: "The Tomcat server is not
running correctly". Already I noticed that when I comment the line
"<load-on-startup>2</load-on-startup>", this error does not happen, but if I
to take off this line struts will not go to execute.

Can somebody help me?


tks.

-------------------------------------------------------------------------
Felipe F. Palma Dias - palmadias@terra.com.br
http://www.palmadias.hpg.com.br
Yahoo! Messenger: palmadias


--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message