struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "K. Williams" <kwilliam...@nc.rr.com>
Subject RE: struts-was.jar link on the jakata homepage is not working
Date Thu, 28 Feb 2002 23:46:21 GMT
Actually I tried to get this file to work also with no luck. What I
found worked like a charm was to use the struts-blank.war and NOT the
struts-examples.war file found in Struts 1.0.2. All you have to do is
convert it if you are using WAS 3.5.4 or 3.5.5 as I am. (get the patch
from IBM if you are using less than 3.5.4.

After you convert the war file. Immediately follow the rest of the
Struts under WebSphere application server instructions.

1. Copy the WEB-INF directory to your web apps /servlets directory.
2. Extract the DTD from your struts zip to /servlets
3. Copy the jaxp.jar (27k), parser.jar(1.04) to your servlets directory
4. Add /ErrorHandler to your web app as your default error handler
5. Fire it up baby!

6. If you are using WebSphere 4.0.1, ignore everything I just wrote.

Note*
Something is still shaky flaky about WebSphere and I could not get Tiles
or the Layout library to work. But I use Stxx and struts-templates just
fine for presentation.

Let me know if this works for ya.

-----Original Message-----
From: Kai Ulrich [mailto:ulrich@pnpconsult.com] 
Sent: Thursday, February 28, 2002 4:46 AM
To: Struts Users Mailing List
Subject: struts-was.jar link on the jakata homepage is not working


Help !
I need the struts-was.jar but the link on the jakata homepage is not
working! Does anybody still have the file ?

Any help would be greatly appreciated,
kai


--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message