struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnaud Héritier <aherit...@sopragroup.com>
Subject RE: Is Struts using a Deprecated API?
Date Thu, 29 Nov 2001 10:44:09 GMT
Your certainly using JSP API 1.2 and Servlet API 2.3 (From TomCat 4.X ???).
With this new APIs this constant is deprecated.

let's see : http://jakarta.apache.org/tomcat/tomcat-4.0-doc/servletapi/javax/servlet/jsp/tagext/BodyTag.html

It's not a problem. Only warnings.

Arno

> -----Message d'origine-----
> De:	Moneesh Walia [SMTP:moneesh@itcube.net]
> Date:	jeudi 29 novembre 2001 11:45
> À:	Struts-User
> Objet:	Is Struts using a Deprecated API?
> 
> Hi,
>  
> I am using jdk version:
>  
> java version "1.3.1_01"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_01)
> Java HotSpot(TM) Client VM (build 1.3.1_01, mixed mode)
>  
> When compiling JSPs that use struts1.0 or even the latest nightly build
> I get this warning-
>  
> warning: EVAL_BODY_TAG in javax.servlet.jsp.tagext.BodyTag has been
> deprecated
>  
> I hope this will not be a problem currently but just want to make the
> developers aware of the fact.
>  
> I hope the next version of struts will have this solved.
>  
> Regards,
>             Walia.


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message