struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Jesse <alexander.je...@csfs.com>
Subject RE: Jbuilder 5.0 w/ Tomcat 4.0
Date Mon, 12 Nov 2001 18:32:33 GMT
Hi,

as I never had to download something from jakarta-commons... this sounds as 
if you have a version that's beyound what I use.

I have Struts 1.0 (the packaged up release), and the validator package as
indicated by this remark on David's site: 
Note: The 7/2/2001 release is the last release build with Struts 1.0.

In this case the instructions are correct.

The message for sax-classes might indicate that you should surf over to SUN and 
get the JAXP 1.1 package which will give you DOM2 and SAX2 classes. I just 
replaced the JAXP 1.0 (comming with Tomcat 3.2) with the newer JAXP 1.1 jars.

That's how it works for me.

hope this helps
Alexander

-----Original Message-----
From: tony@digitalcentral.net [mailto:tony@digitalcentral.net]
Sent: Monday, November 12, 2001 6:35 PM
To: struts-user@jakarta.apache.org
Subject: RE: Jbuilder 5.0 w/ Tomcat 4.0


According to the setup instructions on David's site, we need to only add
the dist/Struts_Validator-{date}.jar and version 1.2 of the Jakarta
Regular Expression Package to /WEB-INF/lib.  I setup two additional JB5
libraries to point to these jars and included them in my project.

However, when Tomcat starts, it asked for some other needed components.
I d/l'd these from the Jakarta Commons area - the digester and
collections components.  Then when I tried to run things again, it
couldn't find a class that was part of the ...sax.xml.org package.  I
went and found sax2-r2pre2.jar and included that in my project, but I
still get the same error.

Can you shed some light on what libraries need to be defined and
included to use the Validator framework?  

Thanks,

Tony

>-----Original Message-----
>From: Alexander Jesse [mailto:alexander.jesse@csfs.com] 
>Sent: Monday, November 12, 2001 12:50 AM
>To: struts-user
>Subject: RE: Jbuilder 5.0 w/ Tomcat 4.0
>
>
>Hi,
>
>we are using JB5, Tomcat 3.2.1 (coming with JB5) Struts 1.0 
>and Davids Validator (the documented version is from July...) 
>and it works flawlessly.
>
>hope this helps
>Alexander
>
>-----Original Message-----
>From: tony@digitalcentral.net [mailto:tony@digitalcentral.net]
>Sent: Saturday, November 10, 2001 3:05 AM
>To: struts-user@jakarta.apache.org
>Subject: Jbuilder 5.0 w/ Tomcat 4.0
>
>
>I'm trying to get the Validator Framework going and from some 
>of the previous posts it looks like I need to get Tomcat 4.0 
>(instead of the 3.2 that I'm running).  I've been doing 
>everything in Jbuilder 5.0 and I'm having trouble getting 4.0 
>of Tomcat to work with Jbuilder.  Can anyone help?
>
>Thanks,
>Tony
>
>
>
>--
>To unsubscribe, e-mail:   
><mailto:struts-user->unsubscribe@jakarta.apache.org>
>For 
>additional commands, 
>e-mail: <mailto:struts-user-help@jakarta.apache.org>
>
>--
>To unsubscribe, e-mail:   
><mailto:struts-user->unsubscribe@jakarta.apache.org>
>For 
>additional commands, 
>e-mail: <mailto:struts-user-help@jakarta.apache.org>
>
>
>



--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message