struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From martin.coo...@tumbleweed.com
Subject Re: Problem with org.apache.struts.taglib.form avd VAJ3.5.3 and WTE -errata corrige-
Date Sat, 25 Aug 2001 21:07:57 GMT
The 'form' taglib is obsolete, and actually only existed for a fairly short
period of time. You should be using the 'html' taglib instead.

--
Martin Cooper


----- Original Message -----
From: "Ernesto Di Blasio" <edibla@hotmail.com>
To: <struts-user@jakarta.apache.org>
Sent: Friday, August 24, 2001 5:30 AM
Subject: Problem with org.apache.struts.taglib.form avd VAJ3.5.3 and
WTE -errata corrige-


> Hi all.
>
> I'm sorry..but the previous mail was empty :-)
>
> I downloaded from the web a struts-logon example and executed it
successfully using Tomcat 3.2.3.
>
> Then I've tryed to run the same example using VAJ e WebSphere Test
Environment, but the server throws a RuntimeException when parses the tag
>
> <form:link page="/page.jsp">Sign in</form:link>
>
> The server is not able to load a class of org.apache.struts.taglib.form
package
> Then I've noticed this package is included into /lib/struts.jar of the
struts-logon sample, while it is not in the Struts source code (release
1.0).
>
> Anyone could help me?
>
> thanks,
>
> bye
>
> Ernesto
>
>
>
>
>
>
> --------------------------------------------------------------------------
------
> Sarica GRATUITAMENTE MSN Explorer all'indirizzo http://explorer.msn.com
>
>



Mime
View raw message