struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From renzo estrella <renz...@yahoo.com>
Subject Re: Couldnīt_install_at_beaīs_weblogic
Date Thu, 01 Feb 2001 19:37:53 GMT
Are you running 0.5 struts-example with 
 weblogic5.1 sp8 ?
 If so see the emails for 
 "workaround for weblogic5.1 cast  exception"
  in archives 
http://
www.mail-archive.com/struts-user%40jakarta.apache.org/
--- Gustavo Hexsel <GHexsel@mercador.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> 
> 	Hello, Iīm trying to use Struts with BEAīs
> Weblogic, but canīt even
> make the example work! Iīm having ClassCastException
> errors at the load()
> method at MessageTag; itīs probably some problem
> with the ClassLoaders,
> since the class is really a MessageResources. But
> there is only one copy of
> the application running and there is only one copy
> of the MessageResources
> installed.
> 
> 	Heeeeeelp!
> 
> 	Best regards,
> 		Quartz (Gustavo Hexsel, ghexsel@mercador.com)
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 6.5.8 for non-commercial use
> <http://www.pgp.com>
> 
>
iQEVAwUBOnm2RRHqwb4rXhmVAQFsXwgAnxcsDE0ua+72/zd8mean0tKYnjXOplIl
>
or9VZVsj3q+s2ch38KUQlwCs47UTxJjbBatNbu4cRvoHc8Q8av0R8Lun3BB5P7xP
>
Wnq3Xua/hgHilEKT3iID1AOCgGL8Oc5QlQb63E+F0Yp9ok8j4231VgH7ARGdFXml
>
Qbr/LMCb5832hNIFpH2qotgNtVTGP0sZV03bM4was73dUel1xf9UUndDX7yAoNtB
>
J78APev6OJvg7x6SJ8CTBeDSj9neOVd6ESKrARE1A0RDw/PFTOF77EU/Tsbwm8VA
>
HAUKFEmtWln6ilw094PverVIWjIAZN+2oQU5CfuUgOvhEp76tzzzEw==
> =Z/HZ
> -----END PGP SIGNATURE-----


__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

Mime
View raw message