struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hines, Bill" <bhi...@hersheys.com>
Subject RE: Struts on WebSphere
Date Wed, 31 Jan 2001 21:03:50 GMT
Someone a while back said they had Struts working or almost working on WAS.
It seems that was before the 3.5.2 fixpack that brought WAS up to servlet
2.2 and JSP 1.1, so I don't know how that could be. Probably because it was
'early Struts' that still used JDK 1.1, servlet 2.1, and JSP 1.0. I'm
interested as well, if anyone has notes on this. I know that IBM is planning
to release WAS 4.0 this quarter, which is supposed to be fully J2EE 1.2
compliant, so we might just hold off until then. But I'd like to actually
play with Struts on our WAS 3.5.2 test box if that's possible.

Bill Hines
Hershey Foods

-----Original Message-----
From: Gehmeyr Andreas [mailto:Andreas.Gehmeyr@mch20.sbs.de]
Sent: Wednesday, January 31, 2001 2:58 PM
To: 'struts-user@jakarta.apache.org'
Subject: Struts on WebSphere

Has anyone installed a current version of struts on WebSphere3.5.2? Any
problems/hints?
Thanx,
Andreas

Mime
View raw message