struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Moore <seanmo...@mindspring.com>
Subject Re: Build Falied for 0.5 release..
Date Sun, 08 Oct 2000 02:03:50 GMT
I too am getting this error.
The file struts-bean.xml is there.
Someone earlier had reported this error and had said it was
a bug in ant not sending the filenames to xalan as uri (file:///d:/..)
I got the oct 6 build of ant and the problem is still there
for me.  (yes I made sure I was using the new ant.jar)
Maybe this is a win32 only error because of the drive letter.

Does anyone have any other ideas?

xalan 1.2D02
struts - nightly build from 10/6
ant - nightly build from 10/6
jaxp 1.0.1
jdk1.3
Win NT


I would like to contribute but I need to at least build it first.

Sean

> --- ERROR---
> 
> Now this comes from xerces.jar... I included that too and started
> build ,again i
> got this error:
> 
> ---ERROR ---
> compile.library:
> [XSLTProcess] Transforming into
> F:\programs\apache\struts\build\struts\library
> [XSLTProcess] Loading stylesheet
> F:\programs\apache\struts\jakarta-struts\src\do
> c\stylesheets\tld.xsl
> F:\programs\apache\struts\jakarta-struts\src\doc\struts-bean.xml; Line
> 0; Column
>  0
> XSL Error: Could not parse
> F:\programs\apache\struts\jakarta-struts\src\doc\stru
> ts-bean.xml document!
> XSL Error: SAX Exception
> [XSLTProcess] Failed to process
> F:\programs\apache\struts\jakarta-struts\src\doc
> \struts-bean.xml
> ---ERROR END---

Mime
View raw message