struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Kerns <bke...@pads.com>
Subject recommended build to use with Tomcat 3.1
Date Fri, 22 Sep 2000 19:16:46 GMT
I've just started working with Tomcat last week and started working with
Struts this week.

In the quest to avoid undo frustration - can anyone recommend the best build
of struts to use with Tomcat 3.1?

I've tried the latest build (9/22 ~3:40AM) but get the following on anything
past /struts-test/:

java.lang.NoSuchMethodError
        at
org.apache.jasper.compiler.TagLibraryInfoImpl.createAttribute(TagLibraryInfo
Impl.java:502)
...

Or have I just screwed up?
-bk

Mime
View raw message