struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From helal jean-noel <jnhe...@gmail.com>
Subject struts2-jquery-plugin inssue
Date Sun, 08 Dec 2019 12:09:19 GMT
I posted a question on struts2-jquery-plugin two month ago on github : https://github.com/struts-community-plugins/struts2-jquery/issues/176#issue-501452213
but had no response.

I'm using struts2-jquery-plugin 4.03 for porting some code. Everything works except tant the
method autocomplete() that exists in jquery-ui 1.12.5 is no more availlable. Of course there
exists an autocompleter objet in struts2-jquery-plugin but 
- is it still allowed to use autocomplete() method directly ?
- what is the exact version on jquery-ui load from struts2-jquery-plugin 4.0.3  ?  

Do someone know about this issue please
Thanks 





Mime
View raw message