struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (WW-5047) Upgrade Velocity to 2.1 and Velocity Tools to 3.0
Date Thu, 26 Dec 2019 08:45:00 GMT

    [ https://issues.apache.org/jira/browse/WW-5047?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17003525#comment-17003525
] 

ASF subversion and git services commented on WW-5047:
-----------------------------------------------------

Commit dddb380004b01470e9dbf357f749a46634c3da1c in struts's branch refs/heads/WW-5049-velocity-plugin
from Lukasz Lenart
[ https://gitbox.apache.org/repos/asf?p=struts.git;h=dddb380 ]

WW-5047 Avoids confusion about scope's default value


> Upgrade Velocity to 2.1 and Velocity Tools to 3.0
> -------------------------------------------------
>
>                 Key: WW-5047
>                 URL: https://issues.apache.org/jira/browse/WW-5047
>             Project: Struts 2
>          Issue Type: Dependency
>            Reporter: Lukasz Lenart
>            Assignee: Lukasz Lenart
>            Priority: Major
>             Fix For: 2.6
>
>
> A new version of Velocity and Velocity is available, it would be good to use them.
> https://velocity.apache.org/engine/2.1/
> https://velocity.apache.org/tools/3.0/



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message