struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (WW-5041) Upgrade to OGNL 3.1.26 and adapt to its new features
Date Wed, 30 Oct 2019 07:30:00 GMT

     [ https://issues.apache.org/jira/browse/WW-5041?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart resolved WW-5041.
-------------------------------
    Resolution: Fixed

I dropped 2.6 as it's using OGNL 3.2.x

> Upgrade to OGNL 3.1.26 and adapt to its new features
> ----------------------------------------------------
>
>                 Key: WW-5041
>                 URL: https://issues.apache.org/jira/browse/WW-5041
>             Project: Struts 2
>          Issue Type: Dependency
>            Reporter: Yasser Zamani
>            Assignee: Yasser Zamani
>            Priority: Major
>             Fix For: 2.5.21
>
>
> We're required to adapt and use OGNL new features (security manager and expression max
length) for next release version.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message