struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (WW-5037) Upgrade commons-beanutils to version 1.9.4
Date Mon, 02 Sep 2019 10:21:00 GMT

    [ https://issues.apache.org/jira/browse/WW-5037?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16920757#comment-16920757
] 

ASF subversion and git services commented on WW-5037:
-----------------------------------------------------

Commit 79e598f3603ba3ee41b0a8ae7b6a17b0845b75da in struts's branch refs/heads/struts-2-5-x
from Lukasz Lenart
[ https://gitbox.apache.org/repos/asf?p=struts.git;h=79e598f ]

WW-5037 Upgrades commons-beanutils to version 1.9.4


> Upgrade commons-beanutils to version 1.9.4
> ------------------------------------------
>
>                 Key: WW-5037
>                 URL: https://issues.apache.org/jira/browse/WW-5037
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Core
>            Reporter: Lukasz Lenart
>            Priority: Minor
>             Fix For: 2.5.21, 2.6
>
>
> One or more dependencies were identified with known vulnerabilities in Struts 2 Core:
> commons-beanutils-1.9.3.jar (cpe:/a:apache:commons_beanutils:1.9.3, commons-beanutils:commons-beanutils:1.9.3)
: CVE-2019-10086



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message