struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4972) Switch to latest freemarker version when defining incompatible_improvements
Date Sun, 06 Jan 2019 20:17:00 GMT

    [ https://issues.apache.org/jira/browse/WW-4972?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16735303#comment-16735303
] 

ASF subversion and git services commented on WW-4972:
-----------------------------------------------------

Commit 35497649baf9d3ed98f66d8165a415f2c88561b3 in struts's branch refs/heads/master from
Lukasz Lenart
[ https://gitbox.apache.org/repos/asf?p=struts.git;h=3549764 ]

WW-4972 Uses proper statement to escape JS related events


> Switch to latest freemarker version when defining incompatible_improvements
> ---------------------------------------------------------------------------
>
>                 Key: WW-4972
>                 URL: https://issues.apache.org/jira/browse/WW-4972
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Core Results
>            Reporter: Lukasz Lenart
>            Assignee: Lukasz Lenart
>            Priority: Major
>             Fix For: 2.6
>
>
> Right now Struts fallbacks into {{VERSION_2_3_0}} when defining a FreeMarker manager,
it would be better to use the latest version and allow users to switch back to the previous
version on demand.
> There is already a method {{getFreemarkerVersion}} in the FreeMarker Manager that need
to be adjusted.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message