struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Chaplin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (WW-4993) Update OGNL versions for 2.6 and 2.5.x builds
Date Sat, 15 Dec 2018 04:45:00 GMT
James Chaplin created WW-4993:
---------------------------------

             Summary: Update OGNL versions for 2.6 and 2.5.x builds
                 Key: WW-4993
                 URL: https://issues.apache.org/jira/browse/WW-4993
             Project: Struts 2
          Issue Type: Dependency
          Components: Build Management
    Affects Versions: 2.5.18, 2.6
            Reporter: James Chaplin
             Fix For: 2.6, 2.5.19


Hello Apache Struts Team.

This Jira is for consideration of an upgrade to the OGNL libraries used in the Struts 2.5.x
and 2.6 build lines.

The most recent applicable versions available at this time are 3.1.21 (for 2.5.x) and 3.2.9
(for 2.6).  There is an open PR #293 for 2.5.x and PR #294 for 2.6 available.

The regression tests all pass for 2.5.19-snapshot and 2.6 using the versions listed above.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message