struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (WW-4985) Update persistence-api from 1.0 to 1.0.2 for CDI Plugin
Date Wed, 21 Nov 2018 09:27:00 GMT

     [ https://issues.apache.org/jira/browse/WW-4985?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart resolved WW-4985.
-------------------------------
    Resolution: Fixed

PR got merged, thanks a lot!

> Update persistence-api from 1.0 to 1.0.2 for CDI Plugin
> -------------------------------------------------------
>
>                 Key: WW-4985
>                 URL: https://issues.apache.org/jira/browse/WW-4985
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Plugin - CDI
>            Reporter: Sebastian Peters
>            Priority: Trivial
>             Fix For: 2.6
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message